[gmx-users] Cannot minimiza - vdwradii.dat ???

Steven Neumann s.neumann08 at gmail.com
Thu Nov 15 14:41:04 CET 2012

Dear Gmx Users,

I am trying to run simulations of protein and FE(2+) atoms. I placed
them randomly around the protein, solvated the system and tried to
minimize. After grompp, I tried mdrun:

Stepsize too small, or no change in energy.
Converged to machine precision,
but not to the requested precision Fmax < 1000

Double precision normally gives you higher accuracy.
You might need to increase your constraint accuracy, or turn
off constraints alltogether (set constraints = none in mdp file)

Steepest Descents converged to machine precision in 62 steps,
but did not reach the requested Fmax < 1000.
Potential Energy  = -7.2573600e+05
Maximum force     =  5.7863950e+05 on atom 756
Norm of force     =  3.5862925e+03

I tried different stepsizes, constarint = none etc but never converged
to requested Fmax < 1000

When I try NVT:

Fatal error:
2 particles communicated to PME node 0 are more than 2/3 times the
cut-off out of the domain decomposition cell of their charge group in
dimension x.
This usually means that your system is not well equilibrated.

So the problem is with minimization.

My question: Can it be the problem of not specified vdwradius of my
FE(2+) in vdwradii.dat ? I mean, can ater molecules overlap with
Ferrous and thus minimization does not converge?

Thank you,


More information about the gromacs.org_gmx-users mailing list