[gmx-users] Error in pdb2gmx

Nikunj Maheshwari nixcrazyforher at gmail.com
Tue Apr 30 08:59:21 CEST 2013

Dear all,

I got an error while using pdb2gmx command (pdb2gmx -f 123.pdb -o

I used 13. GROMOS 53a6 force field

"Fatal error:
Atom HA in residue GLU 1 was not found in rtp entry GLU with 12 atoms while
sorting atoms.

For a hydrogen, this can be a different protonation state, or it
might have had a different number in the PDB file and was rebuilt
(it might for instance have been H3, and we only expected H1 & H2).
Note that hydrogens might have been added to the entry for the N-terminus.
Remove this hydrogen or choose a different protonation state to solve it.
Option -ignh will ignore all hydrogens in the input."

So I used -glu option in pdb2gmx (pdb2gmx -f 123.pdb -o output.gro -glu)

I get the following options.

Which GLUTAMIC ACID type do you want for residue 1
0. Not protonated (charge -1) (GLU)
1. Protonated (charge 0) (GLUH)

Both options give the same error as before.

The same error occurs for HB1 as well.

Will I have to edit the pdb or rtp file? Or any other suggestions?


More information about the gromacs.org_gmx-users mailing list