[gmx-users] selecting res CYS from G53a5 using pdb2gmx

Payman Pirzadeh ppirzade at ucalgary.ca
Wed Jan 9 02:05:59 CET 2013

Since gromacs is globally installed on the cluster, I am making local
modifications. What was strange was I modified the three files, and I ran
pdb2gmx with them, and it failed (it could not find certain atoms?!). Then I
copied the whole gromos53a5 folder to my working directory and moved these
files into it, and I used the -ff option, but it still opened the global
folder. So, I kept the three modified files in my working directory + the
grooms folder with the modified files, then it worked. The topology
contained the new parameters. I guess there might be sth with how pdb2gmx
finds the database files.


-----Original Message-----
From: gmx-users-bounces at gromacs.org [mailto:gmx-users-bounces at gromacs.org]
On Behalf Of Justin Lemkul
Sent: January-08-13 5:37 PM
To: Discussion list for GROMACS users
Subject: Re: [gmx-users] selecting res CYS from G53a5 using pdb2gmx

On 1/8/13 7:25 PM, Payman Pirzadeh wrote:
> I had modified three files: aminoacids.rtp, aminoacids.hdb and 
> residuetypes.dat. All these modifications were done prior running pdb2gmx.
> So, I will be glad if you could let me know what the problem is.

 From that description, everything should be fine.  Are you making local
modifications (i.e. in the working directory with a copy of the force field)
or making modifications in $GMXLIB?



Justin A. Lemkul, Ph.D.
Research Scientist
Department of Biochemistry
Virginia Tech
Blacksburg, VA
jalemkul[at]vt.edu | (540) 231-9080

gmx-users mailing list    gmx-users at gromacs.org
* Please search the archive at
http://www.gromacs.org/Support/Mailing_Lists/Search before posting!
* Please don't post (un)subscribe requests to the list. Use the www
interface or send it to gmx-users-request at gromacs.org.
* Can't post? Read http://www.gromacs.org/Support/Mailing_Lists

More information about the gromacs.org_gmx-users mailing list