[gmx-users] system not equilibrated

Gmx Niki gmx_gmx_12 at yahoo.com
Wed Jan 9 09:41:09 CET 2013

Hi all,
I ran energy minimization (em) step, (protein-CNT in water) by these conditions:
title        = Minimization     
integrator    = steep         
emtol        = 1000.0       
emstep      = 0.01       
nsteps        = 150000  
energygrps    = Protein CNT     
 nstlist        = 1             
ns_type        = grid      
rlist        = 1.0         
coulombtype    = PME         
rcoulomb    = 1.0         
rvdw        = 1.0         
pbc            = xyz      

but when it recieves to 40000 step (nearly), it gives error:

Step=  125, Dmax= 7.8e-06 nm, Epot= -1.79432e+07 Fmax= 8.35837e+04, atom= 10656
Step=  129, Dmax= 1.2e-06 nm, Epot= -1.79432e+07 Fmax= 8.35979e+04, atom= 10656
Stepsize too small, or no change in energy.
Converged to machine precision,
but not to the requested precision Fmax < 1000

Double precision normally gives you higher accuracy.

writing lowest energy coordinates.

Back Off! I just backed up em2.gro to ./#em2.gro.1#

Steepest Descents converged to machine precision in 130 steps,
but did not reach the requested Fmax < 1000.
Potential Energy  = -1.7943236e+07
Maximum force     =  8.3583656e+04 on atom 10656
Norm of force     =  2.1333945e+03

then I ran my system with emtol=10 , but the error repeated too. then I ran it by double-precision , but was not successful too.

1- I changed fmax value only in .mdp file, is it correct? or I should change any parameter in topology file?
2- is the nsteps too much ?and problem is long time?what is its problem?
please guide me

More information about the gromacs.org_gmx-users mailing list