[gmx-users] Initial cell size is smaller than the cell size limit..

Justin Lemkul jalemkul at vt.edu
Mon Jul 22 11:32:42 CEST 2013

On 7/22/13 1:20 AM, Kavyashree M wrote:
> Dear users,
> While running a ligand bound MD using AMber03 force field. I got the
> following error
> after ~ 4.9 ns
> The initial cell size (1.247705) is smaller than the cell size limit
> (1.586683), change options -dd, -rdd or -rcon, see the log file for details
> Initially I ran using 64 nodes (till 3.3ns). later on I shifted the
> trajectory to another
> machine and ran using 8 cores. It ran fine till 4.926ns. Suddenly it
> stopped with the above error.
> Kindly provide some guidance.

You can't necessarily parallelize a system across any arbitrary number of cores. 
  The DD algorithm sets certain size limitations on the cells, which you are 
violating during the simulation.  A slight reduction in the number of cores 
should solve the issue (though you can't restart from a checkpoint and may have 
to start the run over).

For a more detailed explanation of the error message, check the archive - the 
algorithm, the settings, and factors governing cell size have all been discussed 
before in reference to the same error.



Justin A. Lemkul, Ph.D.
Postdoctoral Fellow

Department of Pharmaceutical Sciences
School of Pharmacy
Health Sciences Facility II, Room 601
University of Maryland, Baltimore
20 Penn St.
Baltimore, MD 21201

jalemkul at outerbanks.umaryland.edu | (410) 706-7441


More information about the gromacs.org_gmx-users mailing list