[gmx-users] grommp problem in gromacs 4.6.1

cyberjhon cyberjhon at hotmail.com
Fri May 24 21:47:19 CEST 2013

Hi guys

I am trying to generate a .tpr file using grommp in gromacs 4.6.1.
Unfortunately I am obtaining a very strange error:
Program grompp, VERSION 4.6.1
Source code file: /N/u/ortgrp/Quarry/src/gromacs-4.6.1/src/kernel/toppush.c,
line: 1336

Fatal error:
Atomtype Zn2+ not found
For more information and tips for troubleshooting, please check the GROMACS
website at http://www.gromacs.org/Documentation/Errors

The problem is that I do not have Zn2+ in my files. Neither in the .gro or
in the .top 
I tried with a previous version 4.5.5 and it worked perfectly. 
I am using opls and it does not contain Zn2+, so that is more rare.

I can not attach the .gro and .top files because the are like 300MB each.

Can you tell me something? is this a bug?


John Michael

View this message in context: http://gromacs.5086.x6.nabble.com/grommp-problem-in-gromacs-4-6-1-tp5008531.html
Sent from the GROMACS Users Forum mailing list archive at Nabble.com.

More information about the gromacs.org_gmx-users mailing list