[gmx-users] access to gmx

Justin Lemkul jalemkul at vt.edu
Tue Mar 4 22:55:38 CET 2014

On 3/4/14, 4:32 PM, Mostafa Javaheri wrote:
> Dear gmx users
> I installed fftw and gromacs 4.5.3 version under home directory (both
> double-precision), after installation I tried the following commands
> but none of them could introduce gromacs to the bash shell:
> 1.make links
> 2.source /home/WeNMR/ProgramFiles/gromacs/bin/<GMXRC, GMXRC.bash or GMXRC.*>
> 3.export PATH=$PATH:/home/WeNMR/ProgramFiles/gromacs/bin in basrc
> To be assure of correct instaIlation, I run one of the programs e.g.
> pdb2gmx by the following command in
> /home/WeNMR/ProgramFiles/gromacs/bin directory:
> ./bdb2gmx_d

Well, if this is what you typed, then I can see why it failed - typos will get 
you every time.  If you did something else in the terminal and typed something 
else here, it's really impossible to know what's going on.  Copy and paste from 
your terminal directly, and include any actual error messages.  Proper sourcing 
of GMXRC should take care of this, as should appending to your PATH.  Since 
neither worked, it's really hard to tell what's going on.



Justin A. Lemkul, Ph.D.
Ruth L. Kirschstein NRSA Postdoctoral Fellow

Department of Pharmaceutical Sciences
School of Pharmacy
Health Sciences Facility II, Room 601
University of Maryland, Baltimore
20 Penn St.
Baltimore, MD 21201

jalemkul at outerbanks.umaryland.edu | (410) 706-7441


More information about the gromacs.org_gmx-users mailing list