[gmx-users] Membrane protein insertion

Nash, Anthony a.nash at ucl.ac.uk
Mon Aug 24 14:33:15 CEST 2015


I used this method recently and I was experiencing the same errors. As
Mark suggested, makes sure your protein survives an energy minimisation.
My error was a result of poor preparation of the .pdb file before running
pdb2gmx. My .itp file contained a long bond between the C and N termini of
a dimer. 

IF you have any doubts, try running InflateGRO2 using a very small part of
your protein (1 chain) and see if it works.


On 24/08/2015 08:59, "Mark Abraham" <mark.j.abraham at gmail.com> wrote:

>Something isn't stable. Check that your membrane protein survives a vacuum
>EM (at least). And check your parameter settings for inflategro.
>On Mon, Aug 24, 2015 at 9:53 AM Yasser Almeida Hernández <
>yasser.almeida.hernandez at chemie.uni-hamburg.de> wrote:
>> Hi all,
>> I want to insert a membrane protein into a model bilayer and I've tried
>> several methods. The more straightforward seems to be Memembed, which
>> gives an orientation to the membrane. On the other hand this method only
>> outputs the "membrane" as dummy balls. How to translate this orientation
>> to a model bilayer (DOPC, POPC)?
>> On the other hand I've tried InflateGRO2 for this purpose and I got this
>> error (following the tutorial in
>> https://code.google.com/p/inflategro2/wiki/TutorialTolC ):
>> Back Off! I just backed up ../1-topology/4hzuS_popc.top to
>> ../1-topology/#4hzuS_popc.top.3#
>> Will use a deflating factor of 0.925539817285086 to shrink the lipids
>> back in 20 steps
>> Deflating
>> grompp -f deflate.mdp -c inflated.gro -p ../1-topology/4hzuS_popc.top -n
>> inflated.ndx -o tmp.tpr -maxwarn 1
>> mdrun -s tmp.tpr -v -deffnm tmp_out -c shrink.00.gro
>>    ---------------------------------
>> ERROR: Cannot open GRO file "shrink.00.gro": No such file or directory
>> The end of the log.out file is this:
>> Fatal error:
>> Too many LINCS warnings (1184)
>> If you know what you are doing you can adjust the lincs warning
>> threshold in your mdp file or set the environment variable
>> GMX_MAXCONSTRWARN to -1, but normally it is better to fix the problem
>> Any thoughts?
>> Thanks in advance
>> --
>> Yasser Almeida Hernández
>> PhD student
>> Institute of Biochemistry and Molecular Biology
>> Department of Chemistry
>> University of Hamburg
>> Martin-Luther-King-Platz 6
>> 20146 Hamburg
>> Germany
>> +49 40 42838 2845
>> yasser.almeida.hernandez at chemie.uni-hamburg.de
>> office: Grindelallee 117, room 250c
>> --
>> Gromacs Users mailing list
>> * Please search the archive at
>> http://www.gromacs.org/Support/Mailing_Lists/GMX-Users_List before
>> posting!
>> * Can't post? Read http://www.gromacs.org/Support/Mailing_Lists
>> * For (un)subscribe requests visit
>> https://maillist.sys.kth.se/mailman/listinfo/gromacs.org_gmx-users or
>> send a mail to gmx-users-request at gromacs.org.
>Gromacs Users mailing list
>* Please search the archive at
>http://www.gromacs.org/Support/Mailing_Lists/GMX-Users_List before
>* Can't post? Read http://www.gromacs.org/Support/Mailing_Lists
>* For (un)subscribe requests visit
>https://maillist.sys.kth.se/mailman/listinfo/gromacs.org_gmx-users or
>send a mail to gmx-users-request at gromacs.org.

More information about the gromacs.org_gmx-users mailing list