[gmx-users] trjcat issue

Giannis Gl igaldadas at gmail.com
Thu May 28 10:43:16 CEST 2015

Dear all,

I tried to concatenate two trajectories using the comand
trjcat -f Trajectory_total.xtc md26_out.xtc -o Trajectory_total_full.xtc

The process ended normaly:

Reading frame       1 time 3000310.000

Summary of files and start times used:

          File                Start time       Time step
     Trajectory_total.xtc        0.000 ps       10.000 ps
             md26_out.xtc   3000300.000 ps       10.000 ps

Reading frame       0 time    0.000

Continue writing frames from Trajectory_total.xtc t=0 ps, frame=0
Reading frame  314000 time 3140000.000    ->  frame 300000 time 3000000.000
Reading frame       0 time 3000300.000
lasttime 3.00029e+06

Continue writing frames from md26_out.xtc t=3.0003e+06 ps,
 ->  frame 314720 time 3147200.000 ps     ->  frame 314030 time 3140300.000

Last frame written was 314720, time 3147200.000000 ps

But when I tried to see any frame after 30000300.000 ps
I ended up with an error like
Fatal error:
Specified frame (time 30003000.000000) doesn't exist or file

What have I done wrong?

More information about the gromacs.org_gmx-users mailing list