[gmx-users] Can't locate state.cpt for gmx mdrun

Justin Lemkul jalemkul at vt.edu
Sat Jul 8 05:14:15 CEST 2017

On 7/7/17 8:00 PM, Yonatan Zelnik wrote:
> Hello,
> I am running an energy minimization script that works quite well, except
> that I can't find any of the checkpoint files that mdrun is supposed to
> provide. I've been looking through the docs for a while, and I can't seem
> to find a reason. I have tried the script on multiple systems, and multiple
> installations of gromacs (I am using 5.1.4 with MPI).
> Here is the mdrun command I am using:
> mdrun_sp -v -s em.tpr -o mintraj -g mdlog -c solvated.gro -x solvated_traj
> -cpo state.cpt -cpt 1.
> The -cpt 1 should give mean that a .cpt file is recorded every minute, but
> no file is found in the directory where I run the script from. mdrun works
> well otherwise.
> I'd appreciate any help.

Energy minimization doesn't produce checkpoint files.  There's no point - there 
are no velocities or state variables to save.



Justin A. Lemkul, Ph.D.
Ruth L. Kirschstein NRSA Postdoctoral Fellow

Department of Pharmaceutical Sciences
School of Pharmacy
Health Sciences Facility II, Room 629
University of Maryland, Baltimore
20 Penn St.
Baltimore, MD 21201

jalemkul at outerbanks.umaryland.edu | (410) 706-7441


More information about the gromacs.org_gmx-users mailing list