[gmx-users] I tried all the suggestions; but no improvement..! Fwd: Restart a stopped simulation after a power failure? : Not working in Gromacs 5.1.4

Mark Abraham mark.j.abraham at gmail.com
Fri May 19 07:29:22 CEST 2017


On Fri, May 19, 2017 at 4:08 AM Adarsh V. K. <adarsh_p130085bt at nitc.ac.in>

> Dear Dr. Mark and Justin,
> *I tried all the suggestions; but no improvement..! *
> gmx mdrun -deffnm md_0_1 -cpi md_0_1.cpt -v

I'm still guessing because you've never told us what your original mdrun
command was, but if your original command was

gmx mdrun -deffnm md_0_1 -v

and you've not modified any of those output files, then this does a restart
and appends to the output. mdrun will even tell you why it won't restart or
won't append, but you haven't shared the reason with us.

However, you've surely modified some of those original output files in your
attempts, so it can't work any more. Go and do your science, now that you
know what the procedure for a restart is. :-)

*also tried*
> gmx mdrun -deffnm md_0_1.tpr -cpi md_0_1_prev.cpt -v
> *gives errors asking for an ' s ' flag...!*

Yes, there's a reason we didn't tell you to try that.

> -----------------------------------------------------
> *The below command works and it starts a log file ,md.log,  but no
> appending  md_0_1.log (Please see the attached files and details).*
> gmx mdrun -s md_0_1.tpr -cpi md_0_1_prev.cpt -v

This cannot append to md_0_1.log because you've told mdrun the log file is
named (the default) md.log.


More information about the gromacs.org_gmx-users mailing list