[gmx-users] need help with mdrun

Erik Lindahl lindahl at stanford.edu
Fri Dec 13 22:18:37 CET 2002

Dodi Heryadi wrote:

> Hello,
> One of our Gromacs users at NCSA reported that his Gromacs job was 
> aborted after a few seconds of
> running mdrun. The Gromacs he used was compiled with MPI on SGI IRIX 
> 6.5.14 using MIPSPro
> compiler. Similar behavior was also observed when I ran the same tpr 
> file on MPI Gromacs compiled on
> our IA32 Linux Cluster using Intel Compiler.
> I'm new to Gromacs. Nevertheless, using dbx on the SGI Origin I tried 
> to find out what might cause the error.
> At the end of this  note, I  am including the last few lines from 
> running mdrun and the first few lines from running dbx.
> We'd really  appreciate it if someone could look at this problem and 
> shed us some light. I'll be happy to send you the input files.
> thanks,
> --Dodi 

Hi Dodi,

I can repeat the problem and I'm debugging it right now. Do you still 
have the input files, by the way?
(not necessary, but it might come in handy over the weekend...)



More information about the gromacs.org_gmx-users mailing list