[gmx-users] x2top problem

Eviatar Tron etron at shefayim.org.il
Wed Jan 23 00:30:51 CET 2002

I am running x2top on a pdb file I created myself, which
is composed of aromatic rings, so I tried using either CB or C
atom types. I am tring to bypass the pdb2gmx which gives me
 an error about the residue, which, as can be understood, 
is unknown - not in the database. 
so when I run x2top:
1. it is unhappy unless I specify both -o & -r options,
if I only give it the -o,  it says I must specify at least one output file
2. if I choose the gromacs forcefield, it complains the following:
> Fatal error: No forcefield type for atom C (1) with 0 bonds
(I have CONECT entries which have been checked to
produce the molecular structue on PDB viewers)
3. choosing a gromos force field results in the program
running on 99% CPU time, for at least 15 minutes, without
any sign of results - should it take so long?
and if so, I suggest putting an indicator of some sort
	thanks (and many thanks to Eric ;) )

More information about the gromacs.org_gmx-users mailing list