[gmx-users] gmx3.1.4 on OSX

Valentin Gogonea v.gogonea at csuohio.edu
Wed Jul 31 23:59:07 CEST 2002

Hi Chris,

Thank you for the list of instructions. I followed step-by-step your 
instructions, but I still get segmentation fault. I also tried what Sid 
suggested. Actually the default in the configure file is --enable-

By the way I have fftw installed through fink, but it works fine with 
gromacs 3.1.1. I have no clue what can be the problem.

Thanks for help.


On Wednesday, July 31, 2002, at 02:29 PM, Christopher Yip wrote:

>> Hi Chris,
>> I will be interested to get your instructions and try again.
>> Thank you,
>> Valentin
>> Cleveland State University
> Hi Valentin..
> See the attached... this has worked well for us on a number of 
> machines...
> keep me posted.
> I'm sort of new to this FINK and OS X stuff as well so I'm playing 
> around a bit
> Chris
> -- Christopher M. Yip, Ph.D., P.Eng.
> Associate Professor
> Department of Chemical Engineering and Applied Chemistry
> Institute of Biomaterials and Biomedical Engineering
> Department of Biochemistry
> University of Toronto
> 407 Rosebrugh Building, 4 Taddle Creek Rd.
> Toronto, Ontario CANADA M5S 3G9
> Office:(416) 978-7853; Lab:(416) 946-5022; Fax: (416) 978-4317;
> e-mail: christopher.yip at utoronto.ca
> WWW: http://bigten.ibme.utoronto.ca

More information about the gromacs.org_gmx-users mailing list