[gmx-users] MPIRUN

Alan Wilter Sousa da Silva alan at biof.ufrj.br
Mon May 13 16:38:05 CEST 2002

Well, at least it is the way I use...

As I think, option '-s n0' points out to the source node where the files
are, otherwise it would look for files in every node.

> If i run the command mpirun -c 16 -c2c -O mdrun_mpi
> ... i get the error message
> could not invoke mdrun_mpi from n1: no such file or
> directory.
> However, if i run the command as follows
> mpirun -s n0 -c 16 ...
>  mpirun starts running. Is this the way to run
> mdrun_mpi in parallel. Can someone please explain?
> Sekar
> __________________________________________________
> Do You Yahoo!?
> LAUNCH - Your Yahoo! Music Experience
> http://launch.yahoo.com
> _______________________________________________
> gmx-users mailing list
> gmx-users at gromacs.org
> http://www.gromacs.org/mailman/listinfo/gmx-users
> Please don't post (un)subscribe requests to the list. Use the
> www interface or send it to gmx-users-request at gromacs.org.

Alan Wilter S. da Silva
 Laboratório de Física Biológica
  Instituto de Biofísica Carlos Chagas Filho
   Universidade do Brasil/UFRJ
    Rio de Janeiro, Brasil

More information about the gromacs.org_gmx-users mailing list