[gmx-users] error compiling on MacOSX

Erik Lindahl lindahl at stanford.edu
Wed May 22 20:16:51 CEST 2002

On Wed, 2002-05-22 at 11:01, rams at poori.biochem.uiowa.edu wrote:
> Hi,
> I had the same problem! that was not a OSX-problem.  This is because I had 
> installed g77 - from a website (I cant remember now) where there was dmg 
> files for g77, RASTER3D, molmol etc..  
> Installing that g77 ruins everything.  Installin g77 from fink did not 
> make a difference.  I completely reformatted my disk, reinstalled the 
> developer tools.   Installed fink.  Then fink install g77.  Then went and 
> followed the OSX compilation suggestions in the web-page of gromacs and it 
> worked like magic.
> There is a website that says - 10 worst things to do to your MAC -OSX 
> system.  One of them is installing the g77 from this site...
> Rams.

Hi Rams,

Wonderful - that sounds like we've solved the problem; do you possibly
still have the link so I could add it to our FAQ?



More information about the gromacs.org_gmx-users mailing list