[gmx-users] Multiprocessor problems

Sampo Karkola Sampo.Karkola at helsinki.fi
Tue Jun 17 09:18:01 CEST 2003

Dear users,

I'm running md simulations for a protein in water with ions and ran into
some problems when I started using a multiprocessor computer. I have several
runs with and without substrate or water molecules in the active site. I was
able to energy minimise and run a restricted dynamics simulation on them
with no problems with the multiprocessor machine but when I tried the free
dynamics I encountered several problems.

One mdrun doesn't start because it complains about an iron-coordinated
sulfur having more than 10 bonds. I checked the structure file but
everything seems to be ok. I tried the mdrun on a single processor machine
and it worked fine. The only difference between the mdruns was the number of
nodes defined during grompp. I noticed that someone else had a similar
problem earlier in the list but as far as I searched, there were no answers
to him. So, if someone knows how to fix this, I'd be grateful.

Secondly, again in multiprocessor machine, one mdrun doesn't start and I get
an error message saying "Format exec error. Binary file not executable".
Again, this works fine in a single processor mode and the only difference is
the number of nodes defined during grompp.

All help is highly appreciated,

Sampo Karkola

Sampo Karkola, M.Sc.
Scientific researcher, Teaching assistant
Laboratory of Organic Chemistry
Department of Chemistry
PO Box 55
FIN-00014 University of Helsinki

e-mail: Sampo.Karkola at helsinki.fi
tel:    +358 9 19150369 Work
        +358 50 5871175 Mobile
fax:    +358 9 19150366

More information about the gromacs.org_gmx-users mailing list