[gmx-users] Multiprocessor problems

David spoel at xray.bmc.uu.se
Tue Jun 17 09:22:01 CEST 2003

On Tue, 2003-06-17 at 09:17, Sampo Karkola wrote:
> Dear users,
> I'm running md simulations for a protein in water with ions and ran into
> some problems when I started using a multiprocessor computer. I have several
> runs with and without substrate or water molecules in the active site. I was
> able to energy minimise and run a restricted dynamics simulation on them
> with no problems with the multiprocessor machine but when I tried the free
> dynamics I encountered several problems.
> One mdrun doesn't start because it complains about an iron-coordinated
> sulfur having more than 10 bonds. I checked the structure file but
> everything seems to be ok. I tried the mdrun on a single processor machine
> and it worked fine. The only difference between the mdruns was the number of
> nodes defined during grompp. I noticed that someone else had a similar
> problem earlier in the list but as far as I searched, there were no answers
> to him. So, if someone knows how to fix this, I'd be grateful.
> Secondly, again in multiprocessor machine, one mdrun doesn't start and I get
> an error message saying "Format exec error. Binary file not executable".
> Again, this works fine in a single processor mode and the only difference is
> the number of nodes defined during grompp.

Please supply more information on gromacs version, machine type number
of processors and simulation system.

If you haven't got the latest gmx version (3.1.4) that would a good
Groeten, David.
Dr. David van der Spoel, 	Dept. of Cell and Molecular Biology
Husargatan 3, Box 596,  	75124 Uppsala, Sweden
phone:	46 18 471 4205		fax: 46 18 511 755
spoel at xray.bmc.uu.se	spoel at gromacs.org   http://xray.bmc.uu.se/~spoel

More information about the gromacs.org_gmx-users mailing list