[gmx-users] Weird PME problem

DaJustice1 at aol.com DaJustice1 at aol.com
Wed May 14 18:30:01 CEST 2003

I sent this under an erroneous tittle last time...

Hello all,

I am simulating Ru(NH3)5 modified Cyt c (HIS 33) which grompp says has a 
charge of 9.0.  I minimized the system using steep and cg with PME, without 
using counter ions.  I then ran a simulation of sed system, and it worked 
fine (as far as I can tell).  I don't think it should have though...  From 
what I have read in archives about PME, it needs to have a neutralized system 
to work correctly.  I figured the simulation ran just as a fluke, so I 
neutralized the system with genion and updated the topology and gro.  After 
the updates I ran grompp which gave no warning of a nonzero charged system, 
but when I tried to run energy minimization (cg) the message was: "Fatal 
error: ci = -2147483648 should be in 0 .. 391 [FILE nsgrid.c, LINE 210]".  
Steep also erred out.  The only time the message would go away is when I used 
cut-off.  Is it the compile of fftw, the Cl ions I added, or something else?  
The mdp file is as follows:

title               =  ${MOL}
cpp                 =  /usr/bin/cpp
define              =  -DFLEX_SPC
constraints         =  none
integrator          =  cg
dt                  =  0.002    ; ps!
nsteps              =  1000
nstlist             =  10
ns_type             =  grid
nstcgsteep               =  500
rlist               =  .9
rcoulomb            =  .9
rvdw                =  .9
pbc                 = xyz
coulombtype         = PME
;       Energy minimizing stuff
emtol               =  100.0
emstep              =  0.01

Thank you,
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://maillist.sys.kth.se/pipermail/gromacs.org_gmx-users/attachments/20030514/8d96991d/attachment.html>

More information about the gromacs.org_gmx-users mailing list