[gmx-users] Hard lock up

Bill (William) Triest wtriest at chemistry.ohio-state.edu
Fri Oct 8 21:06:18 CEST 2004

I'm an undergrad student worker, and running gromacs under linux is
locking up one of our systems.  Version 3.1 used to run fine, until 3.2
was installed.  3.2 started locking up the system (and I mean LOCKING it
up, you can ssh into the box, you can't ctrl-c to kill it) etc.  They
tried reverting to 3.1, but its still causing problems.  It only happens
on large jobs, but we have a nearly identical box (running 3.1) that can
run the jobs fine.  Since the lockups only happen while running gromacs,
and the machine does see some other loads (vmware and custom written
software), I think its related to gromacs.  The box is currently running
red hat 9, and is an smp machine (and yes I did try the mapi version,
and I did ensure that the installed version of lam was as the same major
version).  I tried googling for the problem, so I'm just hoping for
pointers as to where to start RTFMing.

William Triest
Student Worker - Linux

More information about the gromacs.org_gmx-users mailing list