[gmx-users] Gromacs + LAM/MPI error...

André Ricardo Landim landim at lnls.br
Wed Aug 24 16:44:30 CEST 2005

Hi list,

First I would like to ask to forgive for my bad english...

I have a cluster composed by 10 nodes, I run gromacs (3.2.1 double 
precision) + LAM/MPI 7.1.1, but some problems are happening...

When I run (grompp_mpi -np 9 > mpirun n1-9 mdrun_mpi -np 9) no problem 
occur with files on the tutor´s folder (water) but, when I run 
(grompp_mpi -np 9 > mpirun n1-9 mdrun_mpi -np 9) an error is shown on my 

The error messages are these:

One of the processes started by mpirun has exited with a nonzero exit
code.  This typically indicates that the process finished in error.
If your process did not finish in error, be sure to include a "return
0" or "exit(0)" in your C code before exiting the application.

PID 1910 failed on node n5 ( due to signal 11.

Aug 24 10:36:26 corvus005 kernel: mdrun_mpi[1908]: segfault at 
0000007f0090ff58 rip 0000002a95eb4884 rsp 0000007fbfffe880 error 4

Any tips will be accept.

Best regards,

André Ricardo Landim
Grupo de Informática
LNLS - Laboratório Nacional de Luz Síncrotron
Operado pela ABTLuS para o Ministério da Ciência e Tecnologia / CNPq
Fone (0xx19) 3512-1082 Fax 3512-1004
http://www.lnls.br | landim at lnls.br

More information about the gromacs.org_gmx-users mailing list