[gmx-users] Demo not work

Florian Haberl Florian.Haberl at chemie.uni-erlangen.de
Thu Feb 10 08:57:49 CET 2005


> Hello,
> I am a new usr of Gromacs and not an expert of UNIX.
> I just downloaded Gromacs(v 3.2) RPM packages to Linux (x86)
> and installed it on root.The installation seemed to be
> done succesfully.Commands worked except DEMO.I changed to
> tutor/gmxdemo and typed `demo `, just got an error message
> of `command not found` .

Try in tutor/gmxdemo "./demo" than it should run, the "./" will run the 
command where you are.

> Then I input ` setenv PATH "/usr/local/bin/:${PATH} ` to the
> command line and type demo again, but the same error came
> out . I changed to nomal usr and did the same again,
> it still did not work.



 Florian Haberl                            Universitaet Erlangen/
 Computer-Chemie-Centrum    Nuernberg
                                                      Naegelsbachstr. 25
                                                      D-91052 Erlangen
  Mailto: florian.haberl AT chemie.uni-erlangen.de

More information about the gromacs.org_gmx-users mailing list