[gmx-users] Re: empty .edr files

Dallas B. Warren Dallas.Warren at vcp.monash.edu.au
Mon Sep 26 02:35:52 CEST 2005

> this has happened to me too, everything seemed to be ok, but 
> the .edr file was empty. After many runs which I interrupted 
> because of the leck of the energies, I decided to let it go 
> thruogh till the end of the simulation: the .edr file was 
> written, don't ask me why, because I run every simulation 
> with the same .mdp file and this perfectly worked for any 
> other system but that one! So try and let the simulation 
> reach the end, you may be as lucky as I was.

In that case it is due to the computer itself that it is being run on.  To avoid heavy writing to the hard disks, it will wait until the amount of information reaches a certain size, until then holding it in memory, then dumps it to the disk.  Seems like the edr file is smaller than what ever that size limit is for your operating system build.

Catch ya,

Dr. Dallas Warren
Department of Pharmaceutical Biology and Pharmacology
Victorian College of Pharmacy, Monash University
381 Royal Parade, Parkville VIC 3010
dallas.warren at vcp.monash.edu.au
+61 3 9903 9073
When the only tool you own is a hammer, every problem begins to resemble a nail.

More information about the gromacs.org_gmx-users mailing list