[gmx-users] Problems with pdb2gmx and grompp

Kushal Seth kushalseth at gmail.com
Thu May 4 22:39:51 CEST 2006

I had the same problem. Check your MDP file or may be try using
another mdp file (which you might get on gromacs queries ) inserting
the parameters you want.

Also for your other error try including the files ffgmx.atp ,
ffgmxnb.itp , ffgmsbon.itp and ffgmx.itp in the directory you are
working (You can get these on Gromacs resources ).
Hope this Helps.

On 5/4/06, Eduardo Martins Lopes <edumlopes at yahoo.com.br> wrote:
> Greetings fellows, after i successfully installed the gromacs I had some
> success simulating simple systems but when it comes to a DPPC bilayer, i got
> the "old" DPP or DPPC residue not found in library.
> I did a deep research at the users list but none of the sugestions worked
> for me.
> To start playing around with Gromacs, I got the Prof. Tielman's DPPC.pdb,
> lipid.itp, dppc.itp, example2.top . I also got the benchmark files to try it
> out. Also got the modified ffG43a2x and every other modified force fields
> files I could find.
> Always having the very same problem using pdb2gmx (in order to generate the
> .ndx, .gro and .top files), it complained about not finding neither DPP nor
> DPPC in the residues library. To solve this problem I tried many things
> like:
> 1- I hacked the ffG43a2.itp inserting #include lipid.itp and dppc.itp but no
> improvements achieved
> 2 - Insert the lipid.itp data into ffG43a2.rtp file. The message changed to
> problem with .rtp file at line (nothing else)
> 3 - Removed the bad data of the .rtp file and then I modified the .hdb file
> but the message changed back to  DPP (DPPC) residue not found in library
> 4 - I renamed the entire set of ffG43a2x files to ffG43a2 (backing up the
> old files) but the error messaged came back to the rtp. file problem.
> I found many many replies for this very same problem, but as I said, none of
> them could help me.
> After giving up on pdb2gmx, I went back to the benchmark files and tried to
> work with it (as I read on one of the list messages). I just modified the
> .top (DPPC 1) to fit my system. As you may noticed, i simplified my old
> system to 1 molecule.
> I had the same problem on pdb2gmx. But i went forward and tried to generate
> the .tpr file using grompp. This is the error:
> "Fatal error:
> number of coordinates in coordinate file (/home/debora/dppc/1dppcH.gro, 50)
>              does not match topology (/home/debora/dppc/1dppcH.top, 0)"
> I went to http://davapc1.bioch.dundee.ac.uk/prodrg/ and
> inserted my pdb file there...I used the .gro, .top and the .pdb file (with
> H's) there and tried to generate the .tpr file...I got the sabe "not
> matching" error
> "Fatal error:
> number of coordinates in coordinate file (/home/debora/dppc/1dppcH.gro, 50)
>              does not match topology (/home/debora/dppc/1dppcH.top, 0)"
> I really appreciate any hint on what should I do.
> Thanks in advance.
> Eduardo Martins Lopes
> Undergratuate Student at Universidade Federal de São Carlos UFSCar  - SP
> Brazil
>  ________________________________
>  Abra sua conta no Yahoo! Mail - 1GB de espaço, alertas de e-mail no celular
> e anti-spam realmente eficaz.
> _______________________________________________
> gmx-users mailing list    gmx-users at gromacs.org
> http://www.gromacs.org/mailman/listinfo/gmx-users
> Please don't post (un)subscribe requests to the list. Use the
> www interface or send it to gmx-users-request at gromacs.org.
> Can't post? Read
> http://www.gromacs.org/mailing_lists/users.php

More information about the gromacs.org_gmx-users mailing list