[gmx-users] Starting a simulation of a peptide lipid bilayer

Mark Abraham mark.abraham at anu.edu.au
Thu Apr 26 09:42:47 CEST 2007

> Dear all
>   I am sorry...but i tried all suggestions to start the run of the lipid
> bilayre...but failed.
>   i looked into the mailing list and found some options. one of the mail
> said to remove the 1 from the [defaults]   1   1, column in the
> lipid.itp, but as i do say it gives an error saying "Atomtype CA not
> found"

This can't possibly do anything useful.

>   Another mail says to copy the lipid.itp file to the ffgnx.itp file, but
> that too does not work.

Even if you do the inclusion by hand correctly, this will have no impact.

> I added the line include "lipid.itp"...in the
> ffgnx.itp file but it gave the same error ie "found a second defaults
> directive.." and again if i remove the 1 it says atom CA not found.
>   I also tried copying the contents of the lipid.itp file to the ffgnv.itp
> file but the same error persisits...
>   I am sorry for bothering you with a problem thats been discussed so many
> times but i am helpless...
>   Please guide me

Go back to what you were trying to do originally. If it complains that you
have a second [defaults] directive, then that's what it means. Read
section 5.6.1 and especially Table 5.3, and preferably the whole of
chapter 5 of the manual to work out why this doesn't make sense. Then
start with your .top file, follow the #include directives to the other
files, and see where your second [defaults] comes. Work out which one is
wrong, and fix it.

Computers are literal and you need to follow the syntax it expects. This
means you need to know the syntax it expects (so read chapter 5), and to
think critically when it gives you the kind of helpful error message that
GROMACS normally gives.


More information about the gromacs.org_gmx-users mailing list