[gmx-users] problem still lies regarding dssp

sangeeta kundu sangeeta0983 at yahoo.co.in
Fri Feb 9 11:13:05 CET 2007

Dear All,
            I do not know whether I am interrupting you again and again by asking the same question, but I am helpless , I can not detect my fault, When I run the program DSSP it works fine, but while executing do_dssp or my_dssp (as suggested by Yang) the program seems to be never ending, intermediate files are prepared for some time, but I never got any .xpm files, I can not understand whether my system is not working, or I am making any mistake, but all the other programs of Gromacs like pdb2gmx, editconf , genbox, grompp, mdrun etc are going on successfully, problem lies only in case of dssp, I was suggested by Mark to try dssp independently on a single snapshot extracted from the trajectory,  I took the snapshot of the protein after 500ps  with the command trjconv -f md.xtc -s md.tpr -o time_500ps.pdb -dump 500
  (I think the command is correct, if not I earnestly request you to rectify my mistake), When I ran do_dssp on this single structure I waited for 3 days, but it did not finish and seems to be neverending, then I killed the program, In order to get that particular coloured plot of secondary structure vs time which method should I adopt? Seeking your help and thanks in advance.

 Here’s a new way to find what you're looking for - Yahoo! Answers 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://maillist.sys.kth.se/pipermail/gromacs.org_gmx-users/attachments/20070209/0739e5a2/attachment.html>

More information about the gromacs.org_gmx-users mailing list