[gmx-users] Strange error from my simulation

Stéphane Téletchéa steletch at jouy.inra.fr
Mon May 21 18:29:17 CEST 2007

While switching from NVT to NPT, i'm crashing my simulation.

The error message seen is (repeated 10 times, then mdrun aborts):
Step 1  Warning: pressure scaling more than 1%, mu: -1.59647e+20 
-1.59647e+20 -1.59647e+20
Correcting invalid box:
old box (3x3):
    old box[    0]={-9.82630e+20,  0.00000e+00, -0.00000e+00}
    old box[    1]={ 0.00000e+00, -8.90833e+20, -0.00000e+00}
    old box[    2]={ 0.00000e+00,  0.00000e+00, -1.12456e+21}
new box (3x3):
    new box[    0]={-9.82630e+20,  0.00000e+00, -0.00000e+00}
    new box[    1]={ 0.00000e+00, -8.90833e+20, -0.00000e+00}
    new box[    2]={ 0.00000e+00,  8.90833e+20, -1.12456e+21}
Program mdrun_lam, VERSION 3.3.1
Source code file: ns.c, line: 265

Fatal error:
Box was shifted at least 10 times. Please see log-file.

I've searched in the archives this could be related to a non 
sufficiently equilibrated system, but the first 20ps NVT run fine, so i 
presume there's either a problem in the way i'm doing it (thus the 
RFC-like question from the other message) or i'm missing something obvious.

Since i've tried to eliminate many errors and still get these errors 
after different trials (removing shuffle and sort, generating or not 
velocities while switching from pr1 to pr2, i've also tried the 

If you have any pointer, i'll be very happy to read it ...

I'm still looking at my setup system (protein in a water/spc solvent) in 
order to find where is my error, but since the NVT run seems ok 
(analysing precisely it at the moment, but no visual problem neither any 
hint in the logs), i'm willing to understand why the switch to NPT fails.


Stéphane Téletchéa, PhD.                  http://www.steletch.org
Unité Mathématique Informatique et Génome http://migale.jouy.inra.fr/mig
INRA, Domaine de Vilvert                  Tél : (33) 134 652 891
78352 Jouy-en-Josas cedex, France         Fax : (33) 134 652 901
-------------- next part --------------
An embedded and charset-unspecified text was scrubbed...
Name: pr1.mdp
URL: <http://maillist.sys.kth.se/pipermail/gromacs.org_gmx-users/attachments/20070521/f877c044/attachment.ksh>
-------------- next part --------------
An embedded and charset-unspecified text was scrubbed...
Name: pr2.mdp
URL: <http://maillist.sys.kth.se/pipermail/gromacs.org_gmx-users/attachments/20070521/f877c044/attachment-0001.ksh>

More information about the gromacs.org_gmx-users mailing list