[gmx-users] segmentation fault

Marius Retegan marius.s.retegan at gmail.com
Wed May 30 23:51:54 CEST 2007


I have a problem with Gromacs v3.3.1 installed in my $HOME on a SGI Altix
350 with 10 Itanium 2 64 bits processors runing SuSE Linux. I've tried to
run a QMMM optimization (with CPMD for the QM part) but even before CPMD is
called the memory start to go crazy (I saw the memory usage arriving at 4GB)
and in the end I get "Segmentation fault".
For the compilation of Gromacs I've used different setups: gcc version
3.3.3with fftw2 (instaled in my $HOME directory), gcc version
3.3.3 with fftw2 already compiled on the machine, icc (Intel Compiler) with
fftw2 and icc with mkl. Nothing worked.

Than I thought that my input is messed up and I recompiled Gromacs on my
Linux box, a Intel Core 2 Duo with Fedora Core 6 with the gcc version
4.1.120070105 and fftw2. The same *tpr file runs excelent on my
machine. So I
guess that excludes the possibility that my input is bad.

Could this be a compiler related error?

I would appreciate very much any kind of help that you can give me.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://maillist.sys.kth.se/pipermail/gromacs.org_gmx-users/attachments/20070530/0df7d1ef/attachment.html>

More information about the gromacs.org_gmx-users mailing list