[gmx-users] gmx 3.3.2 explodes with libc.so.6

Yang Ye leafyoung at yahoo.com
Thu Nov 8 17:11:58 CET 2007

got solved?

I am using Ubuntu 6.10 after updating its packages, gromacs still fail 
on the simple/rb1 test, in a symptom similar to Li Qiang's.
3.3.1 is able to pass all the tests.

Another thing is that acetonitrilRF also failed in 3.3.2 (both on 
Opteron and P4) but not with 3.3.1
Program mdrun, VERSION 3.3.2
Source code file: network.c, line: 437

Routine should not have been called:

Perhaps gmx-developer is a better place for this thread.

Yang Ye

On 11/8/2007 5:03 AM, Dmytro Kovalskyy wrote:
> The problem was solved by updating system libraries.
> [root at dhome exchange]# rpm -qf /lib/libc.so.6
> glibc-core-2.5-alt5
> Sorry, for wrong hypothesis.
> Dima
> _______________________________________________
> gmx-users mailing list    gmx-users at gromacs.org
> http://www.gromacs.org/mailman/listinfo/gmx-users
> Please search the archive at http://www.gromacs.org/search before posting!
> Please don't post (un)subscribe requests to the list. Use the 
> www interface or send it to gmx-users-request at gromacs.org.
> Can't post? Read http://www.gromacs.org/mailing_lists/users.php

More information about the gromacs.org_gmx-users mailing list