[gmx-users] trjconv error

Mark Abraham Mark.Abraham at anu.edu.au
Wed Apr 23 08:14:57 CEST 2008

Ragothaman Yennamalli wrote:
> Hi,
> Sorry for not replying immediately.
> Gromacs ver 3.2.1
> OS is Red hat enterprise 4
> Initially I had tried reading the file from an external hard disk and now I copied it to another system and tried again. Still the same error.
> The reason why I was truncating was due to a magic number error I got while reading the trajectory.
> "Fatal error: Magic Number Error in XTC file (read 0, should be 1995)"
> So, I was truncating it at an earlier time from where I didnt see any errors.

Dunno. 3.2.1 is a very old version - you should be planning your upgrade 
to version 4 as soon as it's out, unless you need compatibility for some 

Otherwise the only reason I can think that gmxdump might succeed where 
trjconv doesn't is that it isn't actually an XTC file, but some other 
format with an .xtc extension.

Try to replicate your problem with a small simulation. If you can, then 
you probably have a real issue, but this is very unlikely. If you can't 
replicate it, then it seems you've probably mangled something and we 
can't help you.


More information about the gromacs.org_gmx-users mailing list