[gmx-users] help with gromacs install in opensuse 64b

fabracht sdf fabracht at gmail.com
Sun Apr 27 23:49:55 CEST 2008

I am trying to install gromacs on opensuse 10. I've compiled fftw lybraries
every possible way i could, but every time i try to install gromacs, i mean,
every time i run ./configure --enable-mpi i get the same error. I have tryed
to find the solution to this in the grmx mailing lists but couldn't find the
exact same error or a solution that suited me. Maybe I should look some
more, but i someone could give me a help that would be really good. Here is
the error line the ./configure generates.
checking for fftw3.h... yes
checking for main in -lfftw3f... no
configure: error: Cannot find fftw3f library
bracht at linux-2ygp:~/Download/gromacs-3.3.2>

Thank you in advance.
Fabrício Bracht
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://maillist.sys.kth.se/pipermail/gromacs.org_gmx-users/attachments/20080427/399b5fe1/attachment.html>

More information about the gromacs.org_gmx-users mailing list