[gmx-users] Problems with GROMPP

Mark Abraham Mark.Abraham at anu.edu.au
Tue Jan 15 11:20:25 CET 2008

Jens Pohl wrote:
>> It might be helpful to post to the list the exact commands you issued so far. 
>> It might be illustrative of the problem.
>> -Justin
> Tried it with bash and tcsh.
> pdb2gmx: -f *.pdb -o *.gro -p -q *.pdb -n -i opls-forcefield (no.6)
> editconf: -f *.gro -o -bt cubic -d 0.1 -vol
> genbox: -cp *.gro -cs (spc216-Water) -o -p
> results in truncated protein (different sites of truncation)
> I also tried different FFs with the same results. My protein is similar to 1MPY with only one chain to be simulated.

I'd echo Justin's request for your *actual* commands. Computers are very 
literal, and we'd rather have your original commands than something 
that's clearly been filtered through your head. If the above reflects 
your actual use of wildcards on the command line, that sounds like a 
possible source of problems.


More information about the gromacs.org_gmx-users mailing list