[gmx-users] parallelization error? gromacs-4.0.2

Claus Valka lastexile7gr at yahoo.de
Thu Nov 20 15:47:53 CET 2008


I tried from the beginning to test gromacs-4.0.2 with a monoclinic system on 8 processors (one two quad core machine). The skew errors seem to be gone, yet other errors appeared.

Now after a successful md, taking the output and trying to do annealing I get the following error:

Fatal error:
Domain decomposition has not been implemented for box vectors that have non-zero components in directions that do not use dom
ain decomposition: ncells = 2 1 4, box vector[3] = -1.070924 -0.000007 6.415503

In my input files I do not have a vector as the bolded one above.

I tried to run the same input on my server which has two processors and up to know that I'm writing this email the run is running without any errors at all.

I have compiled gromacs-4.0.2 with fftw-3.2. Any files needed or any other information will be at your disposal.

Thank you,

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://maillist.sys.kth.se/pipermail/gromacs.org_gmx-users/attachments/20081120/4b44dcef/attachment.html>

More information about the gromacs.org_gmx-users mailing list