[gmx-users] parallelization error? gromacs-4.0.2

Berk Hess gmx3 at hotmail.com
Thu Nov 20 22:05:52 CET 2008


Do you have anisotropic pressure coupling turned on?

Could you send me the tpr file?


Date: Thu, 20 Nov 2008 14:47:53 +0000
From: lastexile7gr at yahoo.de
To: gmx-users at gromacs.org
Subject: [gmx-users] parallelization error? gromacs-4.0.2


I tried from the beginning to test gromacs-4.0.2 with a monoclinic system on 8 processors (one two quad core machine). The skew errors seem to be gone, yet other errors appeared.

Now after a successful md, taking the output and trying to do annealing I get the following error:

Fatal error:
Domain decomposition has not been implemented for box vectors that have non-zero components in directions that do not use dom
ain decomposition: ncells = 2 1 4, box vector[3] = -1.070924 -0.000007 6.415503

In my input files I do not have a vector as the bolded one above.

I tried to run the same input on my server which has two processors and up to know that I'm writing this email the run is running without any errors at all.

I have compiled gromacs-4.0.2 with fftw-3.2. Any files needed or any other information will be at
 your disposal.

Thank you,

Express yourself instantly with MSN Messenger! Download today it's FREE!
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://maillist.sys.kth.se/pipermail/gromacs.org_gmx-users/attachments/20081120/8cfddb4f/attachment.html>

More information about the gromacs.org_gmx-users mailing list