[gmx-users] Re: Difficulty running test particle insertion calculation

Jack Roberts aebie8zo at gmail.com
Thu Aug 6 22:25:47 CEST 2009

I have now also tried defining separate energygrps in the input file
thinking this was possibly a energy/charge group related issue, but I am
still having no success.  I still receive the same error.

Any constructive responses would be helpful at this point.

On Thu, Aug 6, 2009 at 12:04 PM, aeBie8zo aeBie8zo <aebie8zo at gmail.com>wrote:

> I am attempting to run a test particle insertion calculation of Argon in
> SPC/E water using GROMACS 4.0.3.  Here is what I have done so far:
>    1. Generated a .trr file with a simulation of 512 SPC/E water molecules
>    2. Added an Argon atom to the SPC/E .gro and .top files
>    3. Used grompp to generate the .tpr file from the edited .gro and .top
>    files in 2. above.
>    4. Ran mdrun with the .tpr file from 3. and the options "-tpi" and
>    passing the .trr file with "-rerun".
> If I am understanding the manual correctly, this is all that needs to be
> done.  However, on the last step I keep getting the error:
>    - Number of atoms in trajectory (1536) does not match the run input
>    file (1537)
> I believe I am either making a simple error in the steps above or I'm
> misunderstanding the manual.  The specific commands and relevant files are
> all contained here:  http://wel-dhcp-145-159.cm.utexas.edu:8080/gmx-tpi.
> If anyone could point out my error, I would greatly appreciate it.
> Thank you,
> Jack
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://maillist.sys.kth.se/pipermail/gromacs.org_gmx-users/attachments/20090806/6bb1476c/attachment.html>

More information about the gromacs.org_gmx-users mailing list