[gmx-users] Re: wierd behavior of mdrun

Mark Abraham Mark.Abraham at anu.edu.au
Thu Aug 27 23:32:21 CEST 2009

Vitaly V. Chaban wrote:
> Then I believe you have problems with MPI.
> Before I experienced something alike on our old system - serial
> version worked OK but parallel one failed. The same issue was with
> CPMD by the way. Another programs worked fine. I didn't correct that
> problem...
> On Thu, Aug 27, 2009 at 7:14 PM, Paymon Pirzadeh<ppirzade at ucalgary.ca> wrote:
>> Yes,
>> it works when it is run on one processor interactively!

That's fine, but it doesn't mean the problem is with the parallelism, as 
Vitaly suggests. If your cluster filesystem isn't configured properly, 
you will observe these symptoms. Since the submission script was the 
same, MPI worked previously, so isn't likely to be the problem...


>> On Thu, 2009-08-27 at 09:23 +0300, Vitaly V. Chaban wrote:
>>>> I made a .tpr file for my md run without any problems (using the bottom
>>>> mdp file). My job submission script is also the same thing I used for
>>>> other jobs which had no problems. But now when I submit this .tpr file,
>>>> only an empty log file is generated! The qstat of the cluster shows that
>>>> the job is running, also the processors are 100% engaged while I have no
>>>> outputs!
>>> A standard guess: what about trying to run the single-processor job on
>>> the same cluster? Does it run OK?
> _______________________________________________
> gmx-users mailing list    gmx-users at gromacs.org
> http://lists.gromacs.org/mailman/listinfo/gmx-users
> Please search the archive at http://www.gromacs.org/search before posting!
> Please don't post (un)subscribe requests to the list. Use the 
> www interface or send it to gmx-users-request at gromacs.org.
> Can't post? Read http://www.gromacs.org/mailing_lists/users.php

More information about the gromacs.org_gmx-users mailing list