[gmx-users] mdrun -c option "did not work"

Mark Abraham Mark.Abraham at anu.edu.au
Wed Jun 24 15:49:34 CEST 2009

Jérôme Baffreau wrote:
> Thank you for your answer David.
> Actually no my run did not finish normally the first time (it has been 
> stopped after 7 days because of the time limitation on the cluster it 
> was running on). So I started it again (I ran the same command and added 
> the option "-append yes") and this time the calculation finished 
> normally, but when I look at the md.log file it looks like the second 
> run did not add anything since it stops in the middle of a line (in the 
> middle of a word actually!)...

Sounds like a filesystem problem.

> Maybe I just did not use the correct command to start this calculation 
> again, that would explain the end of the md.log and the "no-generation" 
> of the final structure.
> What option(s) should I use with trjconv? Actually I already tried to 
> use this command, but it generated a 200 MB pdb file which was not my aim!

Read trjconv -h and see how to choose the only final frame.


More information about the gromacs.org_gmx-users mailing list