[gmx-users] Problem with protein in lipid bilayer simulation

Anirban Ghosh anirbanz83 at yahoo.co.in
Fri May 8 15:53:01 CEST 2009


I am trying to run a simulation of a GPCR protein in a POPC bilayer. I have got the lipid.itp file and trying to use the ffgmxbon.itp and ffgmxnb.itp for the simulation. I am getting errors like "LC3 atom not found", "HC atom not found" after incorporating several changes in the itp files according to previous posts with same problem. I think ffgmx.itp has only the parameters for the lipid atoms. So I tried to use two FFs simultaneously, ffgmx.itp and ffG53a1.itp. But in that case I get the error of parameter overwriting. I have tried all the suggestions from the mail list but still cannot run grompp successfully. I shall be glad if someone can briefly explain how to run grompp to generate a tpr file for this protein + POPC + water simulation.
Any suggestion is welcome.


 Anirban GhoshGrade Based Engineer
Bioinformatics Team
Centre for Development of Advanced Computing (C-DAC)
Pune, India

      Now surf faster and smarter ! Check out the new Firefox 3 - Yahoo! Edition http://downloads.yahoo.com/in/firefox/?fr=om_email_firefox
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://maillist.sys.kth.se/pipermail/gromacs.org_gmx-users/attachments/20090508/503061df/attachment.html>

More information about the gromacs.org_gmx-users mailing list