[gmx-users] empty edr and trr file

Ildiko Harsanyi ildikoharsanyi at gmail.com
Tue Nov 3 11:21:17 CET 2009


I have LiCl solutions, SPCE and TIP4P2005 water models and OPLS. It worked
for both models with one concentration, this one also works with SPCE, but
using TIP4P2005 "stops writing" somehow. The program mdrun does not crash
for a day even, seems to "run", but the .edr and .trr files are empty, the
.log file stops at last writing out step 0 or even earlier.
I tried what I found on the list as suggestions on such problems: the
problem of huge configuration (I have like 11000atoms) setting few steps and
frequent output; using PME insetad of Ewald and I checked the input files as
carefully as I could, also (they are basically the same ones used and run
before - minimally modified, of course). I haven't found it in the debug
files either (maybe I was not checking the right ones?) I tried grompp and
mdrun also.
I hope somebody has some idea, where should I see the mistake.
Thank you for reading

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://maillist.sys.kth.se/pipermail/gromacs.org_gmx-users/attachments/20091103/d869a5fb/attachment.html>

More information about the gromacs.org_gmx-users mailing list