[gmx-users] Re: trjcat -demux problem

Jianhui Tian jianhuitian at gmail.com
Tue Nov 3 20:11:30 CET 2009

I solved the problem.

The command that works is:
trjcat -f md00.xtc md01.xtc ... md0N.xtc -o out00.xtc out01.xtc ...
out0N.xtc -s replica_index.xvg


Date: Tue, 03 Nov 2009 10:24:12 -0500
From: "Justin A. Lemkul" <jalemkul at vt.edu>
Subject: [gmx-users] Re: trjcat -demux problem
To: Jianhui Tian <tianj at rpi.edu>, "Gromacs Users' List"
       <gmx-users at gromacs.org>
Message-ID: <4AF04B1C.3000900 at vt.edu>
Content-Type: text/plain; charset=ISO-8859-1; format=flowed

Please keep all correspondence on the gmx-users list.  I do not advertise
as a private help service, and furthermore, you always stand a better chance
getting a response by posting to the list.

Is this the post you're referring to?


It's always best to refer directly to the thread you read.

What version of Gromacs are you using?  I seem to recall that the quoted
came up in 3.3.3, but not in the 4.0.x series.  I never actually solved the
above problem; my issue was with version 4.0.2, and it ended up being my own
fault for using an improper command :)


Jianhui Tian wrote:
> Hi Justin,
> I found your post on gromacs mailing list when I searched for the
> "trjcat -demux" problem.
> I had the same problem as you had before:
> Fatal error:
> Demuxing the same replica 4 twice at time 30.000002
> Unfortunately, I didn't find any successful hit to solve it on the
> mailing list.
> Could you please share with me how to solve the problem if you have
> solved it?
> Thank you very much.
> Jianhui
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://maillist.sys.kth.se/pipermail/gromacs.org_gmx-users/attachments/20091103/138eb9fb/attachment.html>

More information about the gromacs.org_gmx-users mailing list