[gmx-users] Problem with topolbuild

Gunnar Widtfeldt Reginsson reginsson at gmail.com
Sun Nov 8 23:31:30 CET 2009

I have a small organic molecule that I processed with antechamber using the
gaff forcefield and got a mol2 file. I want to get .gro and. itp files from
this to use with GROMACS. So I tried to use the program "topolbuild version
1.2" from the GROMACS website.

when I execute the command:
"topolbuild -dir ../ -ff gaff -n nameofmolecule -r SL -last 1241 -resnum 40"
I get this error message:
Fatal error.
Source code file: readmol2.c, line: 109
Atomic symbol cc in atom type not found.

When I excecute the topolbuild above I use -dir ../ because that should take
the program to the directory containing dat/antechamber and etc. which
actually comes with the topolbuild 1.2 package

I don't know what to do and I have tried searching this mailing list and
google without sucess.

Can someone please help me?

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://maillist.sys.kth.se/pipermail/gromacs.org_gmx-users/attachments/20091108/0bb68909/attachment.html>

More information about the gromacs.org_gmx-users mailing list