[gmx-users] Can not open file; traj.trr

Yi Peng muhuohuohuo at gmail.com
Fri Nov 13 18:11:56 CET 2009

Hi, everyone,

I was using Gromacs-4.0.3 to run my MD calculations parallell on our High
performance clusters for a large system which was crashed because I run out
the time limits. So I tried to resume my calculations by the script as

#PBS -N gromacs
#PBS -l walltime=250:00:00
#PBS -l nodes=8:ppn=2:quad
#PBS -j oe
echo Using nodes
module load mpich
module load intel-f
module load gromacs-4.0.3
cd /home/yxp17/impd/impd1/wt_wo
/usr/local/bin/mpiexec mdrun -multi 16 -s md.tpr -cpi state.cpt -append

But it will stop and show the message as follows

"Whatever Happened to Pong ?" (F. Black)
Halting program mdrun
gcq#180: "Whatever Happened to Pong ?" (F. Black)
[0] MPI Abort by user Aborting program !
[0] Aborting program!
p0_12952:  p4_error: : -1
    p4_error: latest msg from perror: No such file or directory
Program mdrun, VERSION 4.0.3
Source code file: gmxfio.c, line: 736
Can not open file:
How can I solve the problem? Thanks a lot

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://maillist.sys.kth.se/pipermail/gromacs.org_gmx-users/attachments/20091113/c712e448/attachment.html>

More information about the gromacs.org_gmx-users mailing list