[gmx-users] using 'genbox' for adding solvent

Amit Choubey kgp.amit at gmail.com
Mon Sep 21 03:35:00 CEST 2009

Hi everyone,
I have been trying to insert a fixed no. of water molecules in my system. I
first tried the -cp -cs options and could insert some water molecules. But I
still need to insert  few more water molecules and for that i tried using
the -nmol -ci option. I made a file named "insert.gro" which has a single
water molecule with the right volume associated with it.
But this option gave a segmentation fault and i am not sure why its doing
that? May be there's not enough space for additional water but it should not
give a segmentation fault for that reason. Is there something wrong with my

The insert.gro looks like the following

H2O,WATJP01,SPC216,SPC-MODEL,300K,BOX(M)=0.31034NM,WFVG,MAR. 1984
    1SOL     OW    1    .130    .128    .113
    1SOL    HW1    2    .037    .126    .150
    1SOL    HW2    3    .131    .089    .021
   0.31034   0.31034   0.31034

I also tried various other box (larger) sizes for this but it didnt help.

Thank you in advance.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://maillist.sys.kth.se/pipermail/gromacs.org_gmx-users/attachments/20090920/d976a75c/attachment.html>

More information about the gromacs.org_gmx-users mailing list