[gmx-users] What version of cmake is required to compile v4.5b2 for GPUs?

chris.neale at utoronto.ca chris.neale at utoronto.ca
Wed Aug 4 00:38:30 CEST 2010

Thanks Rossen, I did not yet get it working. I just posted under a  
more relevant title, please see the post:


(there were 2 errors, one that I fixed and one that I am still  
struggling with).


-- original message --

Actually this was a mistake on the website, it must be CMake >= 2.6.4,
so 2.8.0 is fine. Although the build system requires CUDA 3.1, that
doesn't seem to be the problem from your log.

Did you get it to work?


More information about the gromacs.org_gmx-users mailing list