[gmx-users] GROMACS 4.5.4 keep crashing all the time.

chris.neale at utoronto.ca chris.neale at utoronto.ca
Thu Aug 18 01:32:17 CEST 2011

You'll need to provide a much better report than this if you want to  
receive any useful help.

Copy and paste the exact commands of what you did
Copy and paste the exact log file and error messages

Do this for 4.0.7 and 4.5.4, for which I trust that you have been  
using exactly identical test systems. If not, then please try it again  
while conserving the system.


-- original message --

Hi Matthew,

Thanks for the reply. First, I don't thinks it is poorly compiled bin, as I
used both GROMACS compiled by me (on my machine) or by the sys-admin on
Linux cluster or blue-gene.

The simulations using 4.5.4 crashed giving LINCS error, which is not the
case with 4.0.7 (using the same mdp and pdb files). Second, I don't thinks
it is poorly compiled bin, as I used both GROMACS compiled with me (on my
machine) or by the sys-admin on Linux cluster/blue-gene.


On 18 August 2011 01:48, Matthew Zwier <mczwier at gmail.com> wrote:

> Could be a system blowing up, or perhaps a mis-compiled binary.  What
> error messages do you get when the crash occurs?
> On Tue, Aug 16, 2011 at 9:48 PM, Itamar Kass <itamar.kass at monash.edu>
> wrote:
> > Hi all GROMACS useres and developers,
> >
> > I am interesting in simulating a small protein (~140 aa) in water, with
> and without Ca ions. In order to do so, I had used version 4.5.4. I had
> solvate the protein in water, add ions to naturalise the systems,
> equilibrated the systems and then tried productive runs. Now, no matter what
> I did, it crashed after few ps's of free MD or during the PR runs.
> >
> > Few of the things I had tried are:
> > 1. Running the simulations on different systems (OSX, linux or
> blue-gene).
> > 2. Using single or double precision versions.
> > 3. An equilibration stage, 1ns long with a time-step of 1fs, during which
> the restrained forces where gradually reduced from 1000 to 50 kJ mol-1 nm-2.
> > 4. Running part of the equilibration stage as NVT and then switched to
> NPT.
> > 5. Started from different x-ray structures, with resolutions differ from
> 2.5 to 1.7 Angstrom.
> >
> > Finally I had moved back to 4.0.7 which worked like charm. I wonder if
> someone else had encounter something like this. Attached please find the mdp
> files I used.
> >
> > All the best,
> > Itamar.
> >
> >
> >
> >

More information about the gromacs.org_gmx-users mailing list