[gmx-users] non-integer charge in a protein setup using pdb2gmx AND slow simulations in vacuum v. 4.5.3

Mark Abraham mark.abraham at anu.edu.au
Thu Jan 20 11:55:46 CET 2011

On 01/20/11, maria goranovic  <mariagoranovic at gmail.com> wrote:
> Hi
> I have a protein whose topology I built using pdb2gmx with the -ss option and the opls-aa force field. When I run grompp, the total charge on the protein is reported as 2.9 (not 2.999). Why a non-zero charge? Does this have something to do with the disulfide bridge?

Something is materially wrong, like mangled termini. Have a look at the resulting structure.

> Secondly, when I run a simulation of the same protein (7000 atoms) with certain restraints in vacuum, the simulation runs very slow. I am wondering why. I am not using particle decomposition. the box size is 50 x 50 x 50 nm. Using 4.5.3

Have a look at the end of the .log file for some performance data. How are you assessing "very slow"?

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://maillist.sys.kth.se/pipermail/gromacs.org_gmx-users/attachments/20110120/fa442172/attachment.html>

More information about the gromacs.org_gmx-users mailing list