[gmx-users] problem with fullerene simulations

Justin A. Lemkul jalemkul at vt.edu
Fri Jul 22 23:48:58 CEST 2011

jampani srinivas wrote:
> Hi Justin,
> Thanks for your reply, i have no particular choice i was using it for my 
> other work and just started with it.
> Now i tried it again with spc model,
> I still get the following error.
> ++++++++++++++++++++++++++++++++++++++++++++++
> Program grompp, VERSION 4.5.4
> Source code file: toppush.c, line: 1166
> Fatal error:
> Atomtype OWT3 not found
> For more information and tips for troubleshooting, please check the GROMACS
> website at http://www.gromacs.org/Documentation/Errors
> ++++++++++++++++++++++++++++++++++++++++++++++

The error indicates you're trying to use TIP3P, not SPC.

> I could see these atoms are defined in .itp file of gromos force filed, 
> but i suspect some thing is going wrong with atom types in .atp file.
> any suggestions? 

Use SPC or SPC/E, they're the only models that actually seem to work with Gromos96.



Justin A. Lemkul
Ph.D. Candidate
ICTAS Doctoral Scholar
Department of Biochemistry
Virginia Tech
Blacksburg, VA
jalemkul[at]vt.edu | (540) 231-9080


More information about the gromacs.org_gmx-users mailing list