[gmx-users] g_helix not recognizing protein backbone

MPID mpmcgovern at wisc.edu
Thu Mar 8 22:50:56 CET 2012

I am running g_helix on a run involving a 37 residue protein in the charmm
force field. It has two long alpha helical segments. I have tried running
g_helix with many different variations of commands and getting rid of PBC
effects, but I always get the same error:

Checking group System
There are 37 residues
There are 0 complete backbone residues (from 0 to 524)

Program g_helix, VERSION 4.5.5
Source code file: /home/shared/installers/gromacs-4.5.5/src/tools/hxprops.c,
line: 388

Fatal error:

Is rnr the number of peptide residues, or the number that are helical? In
either case, nothing I do can seem to make it different from 0. 

View this message in context: http://gromacs.5086.n6.nabble.com/g-helix-not-recognizing-protein-backbone-tp4560173p4560173.html
Sent from the GROMACS Users Forum mailing list archive at Nabble.com.

More information about the gromacs.org_gmx-users mailing list