[gmx-users] water molecule can not be settled

Shima Arasteh shima_arasteh2001 at yahoo.com
Fri Apr 5 15:55:13 CEST 2013

Hi all,

I am trying to simulate a system of protein and lipid bilayer ( in this case POPC). The ff I am using is CHARMM36 and I used related settings from literature.

I used InflateGRO to pack the lipids around my protein. Then put a position restraint on my protein and P atoms of POPC. With these position restraints I ran NVT for 1ns and NPT for around10 ns. 
( I need to say that NPT has been done in three steps:  1.First 5ns with position restraint on whole protein and P atoms 
2. Then 3 ns with position restraint on just protein atoms 
3. And finally 1 ns with position restraint on protein without H atoms. )
In fact, I tried to prevent any crash by sudden changes.

Next, I tried to run MDRUN, but I get the error of "some water molecules can not be settled". This means that my system has not been equiliberated sufficiently. OK, what should I do? How can I solve it? Water molecules can not be deleted in this step because I will get another fatal error as a result.

My system seems fine. The pressure and energy plots don't show anything unusual. But I dont know how can I solve the problem. Would you please give me any suggestions?
Reducing the timestep and also changing the thermostat could not help my system to overcome this problem. What would be the best solution?


More information about the gromacs.org_gmx-users mailing list