[gmx-users] system hangs while running perl distances.pl

Justin Lemkul jalemkul at vt.edu
Sun May 12 14:31:40 CEST 2013

On 5/12/13 6:40 AM, Arunima Shilpi wrote:
> Respected Sir
>   many many thanks for your reply to my last mail. while running
> trjconv -s pull.tpr -f traj.xtc -o conf.gro -sep
> I selected group 0 for the system...
> but while i run perl distances.pl
> it says processing file 236...and than the system hangs,,,,, no more
> blinking along the terminal... while when I run indivdual file for distance
> calculation i am able to run the command
> g_dist -s pull.tpr -f conf1.gro -n index.ndx -o dist1.xvg < groups.txt
> i request you to kindly guide me to debug the error

If the script any any Gromacs commands it calls run fine for 235 frames, there 
is no Gromacs-related reason that it should stop.  Try running the command 
yourself for the problematic frame and see if there is an issue.



Justin A. Lemkul, Ph.D.
Research Scientist
Department of Biochemistry
Virginia Tech
Blacksburg, VA
jalemkul[at]vt.edu | (540) 231-9080


More information about the gromacs.org_gmx-users mailing list